Service announcements  RSS

2017-08-04 11:47: Joomla! 3.7.4 is not installable
Note: Upgrading from 3.7.3 to 3.7.4 works.

A bug in Joomla! 3.7.4 (https://github.com/joomla/joomla-cms/issues/17246) prevents the software from being installable.

Until Joomla! 3.8 arrives with a fix, customers who want to install Joomla! must download 3.7.3 (https://downloads.joomla.org/cms/joomla3/3-7-3) and upgrade to 3.7.4 immediately.

All service announcements

© 2017 Domeneshop AS · About us · Terms & Conditions · About cookies