Service announcements  RSS

2017-01-27 08:52: Wordpress 4.7.2 security update
WordPress have just released security update 4.7.2, solving a series of security issues.

WordPress have also released updates for several older versions:

As a reminder, WordPress versions older than these are not permitted for our webhotel customers due to their severe security vulnerabilities. Keep WordPress, plugins, and themes up to date!

Source: wordpress.org

All service announcements

© 2017 Domeneshop AS · About us · Terms & Conditions · About cookies