Service announcements  RSS

2016-12-28 08:45: Critical security vulnerability in PHPMailer
A critical security vulnerability has been uncovered in PHPMailer, a software library used by many CMSes (Drupal, Joomla!, WordPress etc.)

Joomla! and WordPress are working on security updates. Until then, it is important that our customers perform the update manually.

Secure version: 5.2.20 (not yet released)
Sources:

All service announcements

© 2017 Domeneshop AS · About us · Terms & Conditions · About cookies