Service announcements  RSS

2016-12-14 10:50: Joomla 3.6.5 - kritisk sikkerhetsoppdatering
Joomla 3.6.5 is available as a critical security update.

This means that from now on, older Joomla versions than 3.6.5 may not be used with our hosting services. Upgrade now!

Source: joomla.org

All service announcements

© 2017 Domeneshop AS · About us · Terms & Conditions · About cookies